Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

NAS Reviews

Features

As mentioned above, the only feature differences between the CA and CABE are the dual drives and RAID 1 support in the CABE. Otherwise they are feature-for-feature the same. So see the CA review if you would like more Feature details.

This means that the CABE lacks some features that are usually expected in a "business" NAS, most notably user Groups and support for joining an Active Directory or NT Domain for authentication.

While the CABE has emailed alerts, which are sent through a Seagate server, thus saving the hassle of entering your own SMTP server information, its log features are unhelpful. For example, when I changed the drive configuation from Linear to RAID 1, there was no entry in the log (and no email alert either).

Other "business features" commonly found on other "business" NASes, but missing from the CABE (and its bundled backup client software) are:

  • HTTPS admin access
  • Scheduled NAS-to-NAS backup
  • FTP
  • NFS and AFP support
  • "Bare metal" backup
  • Quotas
  • Ability to suspend users

On the plus side, the web-based remote access feature is free and easy to set up and use and missing from many competitive products.

Changing drive modes is very simple as shown in Figure 6. I had previously changed from the default Mirror (RAID 1) configuration for testing.

Drive configuration

Figure 6: Drive configuration

Once you click Change Configuration, be prepared to wait awhile, however, since the whole process took around two hours. You get a nice status page that allows you to track the RAID 1 array creation and syncing. But if you change to another admin page , you won't be able to get that page back and then have no way of tracking sync progress.

I should note that the normally slow response of the admin pages (typically 3 - 5 seconds to move from page to page) gets even slower during rebuild. I timed some pages as taking around 30 seconds to load!

Figure 7 shows the page during a RAID 1 rebuild after my pull-a-drive test (more shortly). I hadn't yet cleared the error messages. Note that I am 17 minutes into the process and have just started the rebuild ("configuration" took the first 15 minutes).

Rebuild status

Figure 7: Rebuild status

Drive Fail Test

As we do with all RAID products, I performed a pull-a-drive test on the CABE, which was pretty squirrely. I configured the NAS in Mirror mode and waited for it to finish its sync. I then started a copy of a large folder to the NAS, waited for files to start moving, then disconnected the power/data connector from Drive 1 (marked with a triangle).

The file copy kept running, so I then refreshed the Drive Configuration page to check for a drive fail indication. But when I hit the page, I got an Apache (webserver) error (The requested URL /real_index.asp was not found on this server.) and shortly after, the filecopy stopped with Windows throwing an error.

As I was trying to figure out what to do next, the Status light on the front panel starting flashing a pattern of 1 white, 4 red, which the Admin User Guide told me was "Failure to mount shared folder partition". I then tried to shut down the CABE by momentarily pressing the power switch and then holding it down for at least 10 seconds. But neither worked, so I just pulled the power plug.

I then waited a few seconds and powered the CABE back up. After waiting for about a minute, I tried to access the admin page, but got a web browser timeout error. In the meantime, I could hear the CABE running its little fan at full speed and what sounded like a continuous cycle of reboots.

While I started to write up what was happening, however, the fan and reboot noise finally stopped after about 5 minutes. The Status light now was flashing one white, one red, which decodes to "Failure to mirror shared folder". I was finally able to access the admin page, which now displayed the error message shown in Figure 8 on each page. I also received an email alert informing me of a drive configuration error and that the CABE required attention.

Drive error

Figure 8: Drive error

As a final check, I opened My Network Places and browsed to the share and found that my copied data was intact and was able to restart the copy. So after a pretty scary 15 minutes or so, I found that in the end, everything was ok.

I then shut down the CABE, replugged Drive 1 and powered it back up. I now had two errors, both telling me the same thing. Clicking on the more > link brought me back to the Drive Configuration page (Figure 9), which now said I needed to rebuild (open the full-sized image to see the whole page with Rebuild button).

Drive rebuild screen
Click to enlarge image

Figure 9: Drive rebuild screen

After confirming that my data was still there, I clicked the Rebuild button and got a confirmation screen, telling me that all data on Drive 1 would be erased and giving me the options to Cancel or continue with the rebuild.

I think it would lower the blood pressure anyone going through a rebuild process for the first time for this message to tell the user what "rebuild" means, i.e. that drive 1 would be erased and then have Drive 2 copied over to it! It would also be helpful if there were a Status light flash code that indicated "all is well, I'm just rebuilding" instead of the one white, one red "Failure to mirror shared folder" indication that you now get.

At any rate, after I clicked Continue, I checked to see if the share was available during rebuild, about 20 minutes or so into the process. Contrary to the information on the rebuild page, the share was not available, either by name or IP address until the rebuild completed. But when went back and looked again for the share about 10 minutes later (about 30 minutes into the rebuild), the share had magically reappeared!

More NAS

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hello,I would like to know if we can install mosquitto on a router. I have the rt-ac86u under asuswrt-merlinThank you
Hi all,I have read a number of posts about roaming assistant with similar problems without a resolution. Apparently this feature was not working corre...
Hello. Setting up a new RT-AX86U this weekend. With my old Netgear router I could block access to a range of IP address on a daily schedule. I used th...
I currently do not subscribe to cable tv and only use cable for my internet service. I remodeled my basement a few years ago and installed all CAT6 ca...
WelcomeThis is Diversion - the Router Ad-Blocker for Asuswrt-Merlin All install and update infos are on the Diversion website.May 04 2020Diversion 4....

Don't Miss These

  • 1
  • 2
  • 3