Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Other News

Digi International today introduced the ConnectPort X2 ZigBee-to-IP Gateway.

The product is a wireless gateway "about the size of a deck of cards" that links ZigBee/802.15.4 device networks with IP networks over Wi-Fi or Ethernet connections. The ConnectPort X2 is available in two configurations: ZigBee-to-Wi-Fi; or ZigBee-to-Ethernet. Both models are housed in industrial-grade metal enclosures.

The ConnectPort X2 features a native Python engine for programmability and also includes the Digi Connectware Manager network management platform which provides a one-to-many interface for network configuration and maintenance.

The ConnectPort X2 ZigBee-to-Ethernet model lists for $199 and the ZigBee-to-Wi-Fi version for $299. Availability was not announced.

More Stuff

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I have an N66u (Rmerlin 374.43_2) with the following vlan settings.robocfg vlan 20 ports "0t 8t"vconfig add eth0 20ifconfig vlan20 upbrctl addif br0 v...
dhcpstaticlist.sh is a helpful utility script to manage DHCP static leases. The script is only compatible with 384.13 release. The script displays a m...
In AP mode, does the WAN port automatically get assigned to LAN (VLAN 1)? I do see that in Tools -> Sysinfo, the WAN port gets assigned to VLAN 1, yes...
For those of you fighting the issue of 5ghz problems -- particularly pauses and disconnects -- here's another thing to look for: Do you have a Fire TV...
Just got into the VPN game today using IPVanish and Openvpn on my ac3100 running 384.13. Am able to successfully access my LAN when connected through ...

Don't Miss These

  • 1
  • 2
  • 3