Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Other News

When you get hit by a DDOS attack like we experienced last week, it's important that you have someone who's got your back. Turns out that someone is our hosting partner, eBoundHost.

Those of us who rely on webhosting for a living know how difficult it is to find a good host. I've encountered both good and bad in my 20+ years on the 'net and eBoundHost is the best.

Their servers are reliable and support is quick and helpful, usually going beyond what I have experienced from other providers. And when we kept ketting hammered last week, they were quick to respond with a solution that not only got us back on the air, but with a quicker site, too.

Just wanted to say thanks. If you're looking for a great webhost, check out eBoundHost.

More Stuff

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hi, I recently bought an Asus RT-AC1900P router with version 3.0.0.4.385_10000 in it and now I want to install Merlin Firmware.When clicking the "uplo...
Well how do I setup QOS when I am using browser extension SSL VPN on port 7070? Currently it shows untracked so QOS does nothing for my browser as it ...
Folks, mostly new to the forums here. I've been reading more and more and setting up my recently purchase RT-AX88U with the likes of Skynet/Diverson/A...
I get no errors it looked like it updated fine but when I logged back on it still says I need to update to 384.14_2. Any ideas?
My AC86U is currently running around 100%. The actually core use switches around but the total stays around 100-102%. I saw this happen once before an...

Don't Miss These

  • 1
  • 2
  • 3