Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools


With the Media Manager installed, the tracks in the My Music folder on the XP system now properly showed up when I selected the Music option from the main WMA100 menu. But while browsing the entries, I noticed something was not quite right. The WMA100 had created Artist, Album and Genre groupings, but only a couple of tracks appeared to be properly categorized into these groups.

This was an issue, but at least my music was now showing up and the sub-directories I had created for my own grouping on the XP system were still present. Note that the music I was using were MP3s from my iTunes library and I had verified their tags were properly handled by Microsoft Media Player.

That problem noted, I pressed on and selected a song to play, but was once again greeted with a problem. The first thing I saw was a black screen, then the title and album displayed on the bottom of the display, then a message quickly flashed on screen: "UNKNOWN FORMAT" (Figure 3) and finally silence.

An unhelpful screen
Figure 3: An unhelpful screen

I tried a couple of more songs with the same result and even managed to find a song that didn't display the format error, but always ended up with silence. I was beginning to think that none of my music would play when it hit me....the reset-to-zero Volume problem!

Once I turned the Volume up, the song that didn't give an error was now playing and also displaying abstract music-related graphics (piano, sheet music, guitar, etc.) on the screen. I also found that when I went back to the songs that had "failed" earlier, I still saw the error, but now heard music - without any graphics.

Apparently, the "UKNOWN FORMAT" error was related to the graphic display and not the songs themselves. After some additional investigation, I've concluded that the problem is probably related to the songs originating from my iTunes library, most of which include album-art. If the WMA100 is trying to use the album-art (which would be a nice feature), it would be much better behavior to fail gracefully and fall back to the stock graphics rather than output a confusing error message that a consumer can't do anything about.

Menu navigation when playing music is much like Internet Radio, but with a little twist. If you hit the Pictures button while playing a song, the music continues to play but a "STOP" message flashes on the screen and you are sent to the Pictures menu where you can select a set of your pictures to display instead of the standard graphics. The "STOP" message was a bit strange, but when this worked, it was a nice feature. Unfortunately, the box seemed to struggle a bit with displaying pictures and music.

On a couple of occasions, I had the music restart when the pictures first started coming up. I also had one experience of having my pictures display as if they had a gray film covering them, and once case where both the slide show and music just stopped. Also note that the pictures and music feature did not work with my music that gave me the "UNKNOWN FORMAT" error described above.

I also found that while in the Picture selection menu while music is playing, you are not prevented from navigating to other menus such as Radio and Video, which clearly aren't available. (Trying to select one of these options always seemed to result in my favorite "UNKNOWN FORMAT" error.) I had a number of other quirks appear while playing music, but you get the idea. The actual playing of music works fine, but the surrounding features need work. On to the video.

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

After updating to 384.18, all 8 of my Nest Protect devices went offline, and I was unable to add any new Protect devices onto my account. I have one 2...
Hi all,I'm using a (new in Dec 2019) RT-AX88U with Merlin 384.18 firmware, and previously 384.17 etc. I've always been running Merlin on this box. Thi...
I was having problems with my RT-AC3100 after four years and decided to bite the bullet and purchase a new RT-AX88U. After unwrapping and plugging int...
Hi!I'm owner of RT-AC3100m using a asuswrt-merlin firmware (384.17) with Entware installed on WD 1TB USB3 HDD. On router I have installed ruTorrent 3....
Is the RT-ACRH17 still being supported with firmware updates? It's been over a year since the last update and I'm wondering if this is a dead product....

Don't Miss These

  • 1
  • 2
  • 3