Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Wireless Reviews

Wireless Performance - 2.4 GHz

I tested the 855 using our wireless test procedures, which use both open-air testing and Azimuth's ACE 400NB Channel Emulator. I started testing the 855 by running open-air IxChariot tests in my lab with the router and notebook containing the DWA-160 Xtreme N Dual Band USB Adapter that D-Link sent along, about 10 feet away from each other in the same room. No other networks were active. But when I saw the results in Figure 8, I had to switch into detective mode.

2.4 GHz, 20 MHz mode wireless throughput w/ DWA-160

Figure 8: 2.4 GHz, 20 MHz mode wireless throughput w/ DWA-160

Long story short, the 855 was fine and the problem was the DWA-160's driver. D-Link said it is working on an updated driver, but I didn't want to hold up the review. So I tried both a Linksys WPC600N Dual-band Notebook card and Netgear WNDA3100 dual-band USB adapter, which both turned in proper performance.

I settled on using the Netgear adapter for the remainder of my testing because it is essentially a copy of the DWA-160, using the same Atheros AR9170 MAC/BB and AR9104 Dual-band 2x2 MIMO radio.

The WNDA3100 USB adapter was inserted into a Fujitsu P7120 Lifebook (1.2 GHz Intel Pentium M, 504 MB) notebook running WinXP Pro SP2 with all the latest updates. I used the latest 3.0.0.102 driver and Netgear Smart Wireless 1.3.0.3 utility during testing.

The router had 1.00 firmware and I left all factory default settings in place, except to set Channel 1 for 2.4 GHz tests and Channel 36 for 5 GHz tests. I left WISH enabled (which is the default).

Figure 9 shows a composite IxChariot plot of 2.4 GHz band wireless uplink, downlink and simultaneous up and downlink tests in the default 20 MHz channel bandwidth mode. The best 1 minute average of 56 Mbps was found running simultaneous up and downlink. Similar to other Atheros-based products that I have tested, throughput seems to ramp up at the start of the test. Speed seems to bounce around a bit, too.

Up and downlink throughput - 2.4 GHz band, 20 MHz bandwidth
Click to enlarge image

Figure 9: Up and downlink throughput - 2.4 GHz band, 20 MHz bandwidth

I repeated the tests switching to Auto 20/40 mode and used a Cognio Spectrum Expert to confirm that Channels 1 and 5 were used with the Channel Width control set to Auto 20/40 MHz. The plot is here, where you can see improved average speeds of just shy of 80 Mbps up/down, 68 Mbps down and 66 Mbps up.

Since not everyone is a fan of the throughput vs. path loss method, I did a quick walk around to my five test locations. With a 2.4 GHz, 20 MHz mode connection, Location 3 speed dropped into the mid-teens and down below 1 Mbps in my difficult Locations 4 and 5. (The Location 5 connection was very tenuous).

More Wireless

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hello, I'm seeking advise on making sure a new NAS I will be installing and my soon to be home security camera and home network are secure.I would lik...
Hello,After many hours spent researching the issue, I still have not been able to properly configure my router. CenturyLink provided a username and pa...
Hi,I was able to use my tunnelbear account to setup the openvpn client, it connects ok, bit non of the device's traffix is going through that tunnel.h...
All, i have an AC88UAbout a year and a half ago i got this router brand new. First thing out of the box i flashed merlin.It worked well for a short pe...
The past few updates I've noticed that my ISPs IPv6 DNS address is still getting passed to my devices even with get DNS automatically turned off under...

Don't Miss These

  • 1
  • 2
  • 3